Reply and Message Notifications Not Working?

Please feel free to post any feedback and suggestions for making improvements to the forum here.

Reply and Message Notifications Not Working?

Postby BingandNelsonFan » 14 May 2016 14:33

Hi! I hope this is the correct place to put this. :)

For the last several days, at least, none of the reply notifications or PM notifications seem to be sent to my e-mail address. I've checked my account info, and the address is correct in there. I do know that at least one other member is having this same problem. Is this something that I can fix in my profile details?

Thanks!
Sarah
User avatar
BingandNelsonFan
Senior Member
 
Posts: 348
Joined: 08 Nov 2013 13:59
Location: Ohio, United States

Re: Reply and Message Notifications Not Working?

Postby Will Mathieson » 15 May 2016 04:19

Hello Sarah, and yes since I have subscribed to my post regarding Whitmore.

I do not get emails saying that there are replies to it.
User avatar
Will Mathieson
Veteran Member
 
Posts: 754
Joined: 03 Mar 2009 00:56
Location: near Fort Henry

Re: Reply and Message Notifications Not Working?

Postby Mark » 15 May 2016 21:20

We are having the same issue on our sister-forum. As such, I suspect its a bug in the software.

Bear with me, as there is an update that I need to do, which may hopefully fix the issue.

Mark
Mark Simner BA (Hons) MSc | Web: http://marksimner.me.uk | Twitter @marksimner
User avatar
Mark
Forum Administrator
 
Posts: 3958
Images: 57
Joined: 10 Aug 2007 16:05
Location: United Kingdom

Re: Reply and Message Notifications Not Working?

Postby BingandNelsonFan » 16 May 2016 21:39

Mark wrote:We are having the same issue on our sister-forum. As such, I suspect its a bug in the software.

Bear with me, as there is an update that I need to do, which may hopefully fix the issue.

Mark



Hi, Mark!

Thanks so much for the answer. Absolutely no problem, as I am just trying to be extra careful to check back myself. I just wanted to post this on here, in case no one else had reported the same problem. :) You do a great job, and I just LOVE this forum!
User avatar
BingandNelsonFan
Senior Member
 
Posts: 348
Joined: 08 Nov 2013 13:59
Location: Ohio, United States

Re: Reply and Message Notifications Not Working?

Postby Mark » 17 May 2016 09:46

Glad you love the forum :) I will try and do the upgrade later this week, so fingers crossed!

Mark
Mark Simner BA (Hons) MSc | Web: http://marksimner.me.uk | Twitter @marksimner
User avatar
Mark
Forum Administrator
 
Posts: 3958
Images: 57
Joined: 10 Aug 2007 16:05
Location: United Kingdom

Re: Reply and Message Notifications Not Working?

Postby BingandNelsonFan » 24 Aug 2016 16:32

Hello, again!

I just wanted to update this thread, because the problem had seemed to be fixed for quite a while. Just recently, though, I am having the same trouble of not receiving any notifications at all for replies to posts. Is anyone else noticing this, or is it something in my account. I think that I've verified everything.

In the last week, I've been posting on this thread in the Royal Navy board:
http://www.victorianwars.com/viewtopic.php?f=28&t=11427&p=59127#p59127
Not one notification has been working, though. The first one was my fault, because I forgot to tell it to send the notifications, but nothing has come through since.

Thanks!
Sarah
User avatar
BingandNelsonFan
Senior Member
 
Posts: 348
Joined: 08 Nov 2013 13:59
Location: Ohio, United States

Re: Reply and Message Notifications Not Working?

Postby Stuart_Bates » 27 Aug 2016 00:36

I am also experiencing the same problem.

Stuart
User avatar
Stuart_Bates
Veteran Member
 
Posts: 930
Joined: 27 Feb 2009 22:07
Location: Melbourne, Australia

Re: Reply and Message Notifications Not Working?

Postby Frogsmile » 05 Oct 2016 12:36

I have ostensibly received a message regarding a previous post concerning 'Theodore Rowland' and have been notified by a Mark Simner email, but when I opened VWF to look for the message, there is no trace of it.
User avatar
Frogsmile
Forum Fellow
 
Posts: 4465
Joined: 25 Jan 2011 20:17
Location: Wiltshire, England

Re: Reply and Message Notifications Not Working?

Postby BingandNelsonFan » 05 Oct 2016 13:20

Just as a follow up, I got my first notification in months (a notification of Frogsmile's post on this thread). However, the Napoleonic Wars forum doesn't seem to have this problem, as I'm getting notifications fine over there. :)

Sarah
User avatar
BingandNelsonFan
Senior Member
 
Posts: 348
Joined: 08 Nov 2013 13:59
Location: Ohio, United States

Re: Reply and Message Notifications Not Working?

Postby Stuart_Bates » 05 Oct 2016 23:11

Ditto to Sarah's post.

Stuart
User avatar
Stuart_Bates
Veteran Member
 
Posts: 930
Joined: 27 Feb 2009 22:07
Location: Melbourne, Australia

Re: Reply and Message Notifications Not Working?

Postby BingandNelsonFan » 11 Oct 2016 13:31

Yet one more follow up!

It seems that as of this past weekend (Octber 8th or 9th), the topic reply notification e-mails are working! Great job!

Sarah
User avatar
BingandNelsonFan
Senior Member
 
Posts: 348
Joined: 08 Nov 2013 13:59
Location: Ohio, United States


Return to Feedback & Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest