How to embed YouTube videos in VWF posts

Please read the forum rules before posting and check new announcements for the latest forum news!

How to embed YouTube videos in VWF posts

Postby Mark » 29 Jul 2008 01:09

We now have the facility to embed YouTube Video within posts.

To do this simply create a new post in the normal way, click the youtube button and place the full URL of the YouTube video between the tags. You should then see something similar to the below:



So if you find any little gems on YouTube that you think might be of interest to members please do post them in the appropriate section.

However please do remember copyright rules still apply!

Mark
Mark Simner BA (Hons) MSc | Web: http://marksimner.me.uk | Twitter @marksimner
User avatar
Mark
Forum Administrator
 
Posts: 3983
Images: 57
Joined: 10 Aug 2007 16:05
Location: United Kingdom

Re: Embedding YouTube Video

Postby sidney7 » 10 Mar 2009 12:05

Hi Mark.
I am having a go at embedding You tube video.
I tried copying and pasting the URL between the tags but can't view video.
Do I do embed through the 'upload attachment ' section or simply copy and paste straight between the tags.
Or maybe its got something to do with my [flash] being off?
...pardon my ignorance I am very new at image posting etc, ....but getting there slowly.
Please I need your enlightenment.
Cheers Sid.
sidney7
New Member
 
Posts: 42
Joined: 01 Mar 2009 14:45
Location: NSW Australia

Re: Embedding YouTube Video

Postby Mark » 10 Mar 2009 18:54

Hi Sid

I had a few problems when I first did this but can you answer a couple of questions for me?

Firstly can you see and play the video in the first post at the start of this thread? It works for me and is correctly embedded.

Secondly can you past the URL of the video you are attempting to embed in a post for me to look at?

Cheers mate :)

Mark
Mark Simner BA (Hons) MSc | Web: http://marksimner.me.uk | Twitter @marksimner
User avatar
Mark
Forum Administrator
 
Posts: 3983
Images: 57
Joined: 10 Aug 2007 16:05
Location: United Kingdom

Re: Embedding YouTube Video

Postby kaiser » 11 Mar 2009 02:35

Mon General, if by you action the British Army is annihilated, England will never pardon France, and France will not be able to pardon you! Always looking for medals to the Irish Regiments: 18th, 27th, 83rd, 86th, 87th, 88th, 89th,
User avatar
kaiser
Senior Member
 
Posts: 405
Joined: 03 May 2008 21:00
Location: Dublin, Ireland

Re: Embedding YouTube Video

Postby kaiser » 11 Mar 2009 02:37

Mon General, if by you action the British Army is annihilated, England will never pardon France, and France will not be able to pardon you! Always looking for medals to the Irish Regiments: 18th, 27th, 83rd, 86th, 87th, 88th, 89th,
User avatar
kaiser
Senior Member
 
Posts: 405
Joined: 03 May 2008 21:00
Location: Dublin, Ireland

Re: Embedding YouTube Video

Postby kaiser » 11 Mar 2009 03:11

Mark, Zulu is the finest of filims, from day one back in the 80's when i first saw it i fell in love with it, the final assult!!! put yourself in there boots how would you have acted??
Mon General, if by you action the British Army is annihilated, England will never pardon France, and France will not be able to pardon you! Always looking for medals to the Irish Regiments: 18th, 27th, 83rd, 86th, 87th, 88th, 89th,
User avatar
kaiser
Senior Member
 
Posts: 405
Joined: 03 May 2008 21:00
Location: Dublin, Ireland

Re: Embedding YouTube Video

Postby sidney7 » 12 Mar 2009 13:34

G'day Mark,
no luck in viewing your first video post in this thread,
All I see is a large square with an icon at top left.
I am clicking on the top left corner icon in the square to view ....but no response.
Could the problem be from my end maybe?
'flash' is off in my VWF user control panel, is 'flash' pertaining to flash player?
Apparently I embedded ok in the test area, forum members can view ok, except me!

I can watch Kaiser's Zulu video (on this thread) when I click on his 'you tube' link, but nothing with his large square in his second post.
Might be easier to insert a you tube link instead, like kaiser ?

thanks mate.
Sid.
sidney7
New Member
 
Posts: 42
Joined: 01 Mar 2009 14:45
Location: NSW Australia

Re: Embedding YouTube Video

Postby Mark » 12 Mar 2009 14:37

Sid

I can view the videos at home but not at work. YouTube is filtered out where I work and so cannot be accessed and all I can see, like yourself, is a large white square. I assume you can see YouTube since you embedded the video and so the situation is not the same for you. Do you have the latest updates to flash (or whatever YouTube uses) installed on your computer?

Mark :)
Mark Simner BA (Hons) MSc | Web: http://marksimner.me.uk | Twitter @marksimner
User avatar
Mark
Forum Administrator
 
Posts: 3983
Images: 57
Joined: 10 Aug 2007 16:05
Location: United Kingdom

Re: Embedding YouTube Video

Postby sidney7 » 13 Mar 2009 11:10

Mark wrote:Sid

I can view the videos at home but not at work. YouTube is filtered out where I work and so cannot be accessed and all I can see, like yourself, is a large white square. I assume you can see YouTube since you embedded the video and so the situation is not the same for you. Do you have the latest updates to flash (or whatever YouTube uses) installed on your computer?

Mark :)


Hi Mark.
Yeah, It looks like I accidently c'cleaned out some flash player10 registry files at some stage :oops:
I shall reinstall flash and give it another go, hopefully with positive results.
Thanks for taking time out to help with my problem.

thanks mate.
sid
sidney7
New Member
 
Posts: 42
Joined: 01 Mar 2009 14:45
Location: NSW Australia

Re: Embedding YouTube Video

Postby Mark » 13 Mar 2009 14:09

Hi Sid

No problem mate, hope the reinstall works ok.

Let me know how you get on.

Mark :)
Mark Simner BA (Hons) MSc | Web: http://marksimner.me.uk | Twitter @marksimner
User avatar
Mark
Forum Administrator
 
Posts: 3983
Images: 57
Joined: 10 Aug 2007 16:05
Location: United Kingdom

Re: Embedding YouTube Video

Postby sidney7 » 14 Mar 2009 14:53

Hi Mark.
I reinstalled flash player and now she works like a charm...you beauty! :D
now I can enjoy embedded posts.
Thanks for all your help Mark.
Cheers Sid.
sidney7
New Member
 
Posts: 42
Joined: 01 Mar 2009 14:45
Location: NSW Australia

Re: Embedding YouTube Video

Postby Mark » 14 Mar 2009 15:17

sidney7 wrote:Hi Mark.
I reinstalled flash player and now she works like a charm...you beauty! :D
now I can enjoy embedded posts.
Thanks for all your help Mark.
Cheers Sid.


Hi Sid

Great news! I am glad it is now working for you and happy I was of some help.

Enjoy :)

Mark
Mark Simner BA (Hons) MSc | Web: http://marksimner.me.uk | Twitter @marksimner
User avatar
Mark
Forum Administrator
 
Posts: 3983
Images: 57
Joined: 10 Aug 2007 16:05
Location: United Kingdom


Return to Forum Rules & Announcements

Who is online

Users browsing this forum: No registered users and 1 guest